Пятница, 02.12.2022, 08:14
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: zviadi, Prizrak  
Форум Aprilia Club » Aprilia » Pegaso Strada/Trail/Factory » Отваливается ECU на ходу
Отваливается ECU на ходу
PrizrakДата: Воскресенье, 16.05.2021, 14:24 | Сообщение # 1
Город: Харино
Мотоцикл: Aprilia Pegaso 650 Strada
Группа: Модераторы
Сообщений: 329
Сейчас: Offline
Всем привет. Ну вот и я поймал глюк по электронике wacko

На ходу пишет ECU (штекер) и глохнет. Первый раз на трассе, в 40 км от дома. Связи нет... Разобрал его прямо там на обочине... Протряс штекеры... Вроде завелся и поехал. В 4 км от дома снова встал...
Самое интересное - заводится, и на холостом работает. Трогаюсь - ECU и глохнет wacko
Постоял минут пять, завелся. И до дома доехал нормально...

Пока даже в диагностику не лазил... Завтра буду разбирать в гараже и искать бабайку в жгутах и разъемах... Посмотрим...

Блин, мне через неделю в Крым стартовать sad

Добавлено (17.05.2021, 17:38)
---------------------------------------------
Сегодня разобрал... Скинул бак и навесное, добрался до проводки...
Пока ничего криминального не обнаружил, но надо все отмыть... При заливке масла несколько раз пролил, теперь жгуты в масле с пылью. Ничего толком не видно.

Но разъемы не при чем. На ECU только один разъем, собственно тот, что непосредственно к блоку и подключается... Все остальные разъемы - это пульты и замок зажигания...
Сымитировать ошибку отваливания ECU получилось только отсоединив сам блок от проводки...

Завтра буду отмывать с химией жгуты и искать... Есть одно подозрительное место, но как мне кажется дело не в нем... Завтра гляну...

Также прочитал ошибки - сохраненная только одна - 41 "Turnover sens. lead"... Если правильно понял - сработал датчик опрокидывания... Но это старая ошибка, в прошлом году разложился... Больше ошибок нет...

Добавлено (19.05.2021, 06:24)
---------------------------------------------
Вчера вечером перебрал основной жгут проводки.
Если честно, то нихрена не нашел wacko ... Весь жгут разобрал по проводку... Ну нет никакого криминала нигде... Все разъемы тоже целые не окислившиеся...

Перемотал жгут по новому, в этот раз на изоленту пришлось собирать. Уложил аккуратно. Собрал, завел, прокатился... Проехал 80 км, даже не чихнул сволочь такая angry
Вот и что ему надо то было... Сейчас катаю на нем на работу пока, наблюдаю. Через 3 дня старт в сторону Крыма, надеюсь не подведет Пегас...

 
TrumanДата: Вторник, 01.06.2021, 13:16 | Сообщение # 2
Город: Мурманск
Мотоцикл: Aprilia Pegaso 650 Strada,Hon XR250
Группа: Пользователи
Сообщений: 39
Сейчас: Offline
Prizrak, по надписи ecu конечно не вспомню,но похожая хрень была когда в замке оторвался провод,точнее не полностью оторвался,а висел на паре жилках,на холостом без проблем,на ходу глох.Длилось это +-200км,пока не добрался до паяльника)
 
PrizrakДата: Воскресенье, 06.06.2021, 19:32 | Сообщение # 3
Город: Харино
Мотоцикл: Aprilia Pegaso 650 Strada
Группа: Модераторы
Сообщений: 329
Сейчас: Offline
Цитата Truman ()
похожая хрень была когда в замке оторвался провод,точнее не полностью оторвался,а висел на паре жилках,на холостом без проблем,на ходу глох.Длилось это +-200км,пока не добрался до паяльника)


Спасибо, но это точно не то! Я пытался смоделировать ситуацию. При отваливании замка (любой провод) просто тухнет все, включая и приборку. При отваливании антенны иммобилайзера - просит код при запуске, т.к. перестает видеть ключ.
У меня ничего такого. Приборка не тухла, ключ видел нормально...

Скатал в Крым, пару раз проскочил такой же глюк, но немного по другому. Первый раз остановился на обочине, заглушил... Постоял, заводить а фик... ECU снова... Выключаю зажигание, жду несколько секунд, вторая попытка запуска - без проблем. Едем дальше, через неделю примерно в пробке, медленно дергаемся на первой передаче и снова стоим... И так многократно... В какой то момент снова первая, отпускаю сцепление (получилось немного резко - устал), глохну. Качусь по инерции, жму на стартер, фик - ECU ... Останавливаюсь, выжидаю несколько секунд, зажигане, старт - без проблем, едем дальше... Больше пока не было, с последнего момента проехал 3000 км примерно, все ок пока...
 
TrumanДата: Среда, 09.06.2021, 10:30 | Сообщение # 4
Город: Мурманск
Мотоцикл: Aprilia Pegaso 650 Strada,Hon XR250
Группа: Пользователи
Сообщений: 39
Сейчас: Offline
Prizrak, блин,беда конечно(Удачно добраться до дома(своим ходом))Про провод я предположил,по факту отрывается он не сразу,а сильно пушится и получается что замыкает второй провод,мот работает но с перебоями,приборка гаснет,но после запуска опять все работает,точно вылазит надпись Сервис,потому что при замыкании пытается включится стартер.Прям интересно,пойду форумы курить на предмет ECU)Если что узнаешь,напиши.
 
PrizrakДата: Среда, 09.06.2021, 11:35 | Сообщение # 5
Город: Харино
Мотоцикл: Aprilia Pegaso 650 Strada
Группа: Модераторы
Сообщений: 329
Сейчас: Offline
Цитата Truman ()
блин,беда конечно(Удачно добраться до дома(своим ходом))Про провод я предположил,по факту отрывается он не сразу,а сильно пушится и получается что замыкает второй провод,мот работает но с перебоями,приборка гаснет,но после запуска опять все работает,точно вылазит надпись Сервис,потому что при замыкании пытается включится стартер.Прям интересно,пойду форумы курить на предмет ECU)Если что узнаешь,напиши.


Да я дома уже давно biggrin ...
В том и дело чтоприборка не гаснет... Это точно не замок. Пока мопедка стоит в гараже, надо делать ТО после поездки, поэтому ничего сказать не могу. Как будет результат - отпишусь конечно, но вряд ли это будет скоро...
Судя по всему манипуляции с основным жгутом проводки дали положительный результат, поскольку за 7500 км было всего 2 глюка новых, да и то непонятных. Мопед по факту не глох на ходу, а просто не с первого раза запускался потом. Это уже не проводка скорей всего...
 
TrumanДата: Пятница, 11.06.2021, 09:37 | Сообщение # 6
Город: Мурманск
Мотоцикл: Aprilia Pegaso 650 Strada,Hon XR250
Группа: Пользователи
Сообщений: 39
Сейчас: Offline
Prizrak, ну это хорошо)Априлька опять довезла))Лишний раз убеждаюсь что электронника в мотоцикле лишняя,надо срочно вникать в это дело)Сам в июле собираюсь в Дагестан,сейчас подготовка полным ходом,дело за малым,убрать жор масла,все вроде куплено,но как добраться без сьема мотора пока не знаю)))
 
PrizrakДата: Пятница, 11.06.2021, 10:47 | Сообщение # 7
Город: Харино
Мотоцикл: Aprilia Pegaso 650 Strada
Группа: Модераторы
Сообщений: 329
Сейчас: Offline
Цитата Truman ()
Лишний раз убеждаюсь что электронника в мотоцикле лишняя,надо срочно вникать в это дело)

Да электроника то тут ни при чем в общем то... Дело явно в жгуте проводки... Где-то плохой контакт... Ну или еще один вариант - перегревается блок управления двигателем, и тупо отрубается... Но этот вариант самый маловероятный в общем-то... Т.к. от температуры на улице зависимости не выявлено...

Цитата Truman ()
Сам в июле собираюсь в Дагестан

Прикольно. Я там в 19 году был... biggrin cool

Цитата Truman ()
дело за малым,убрать жор масла,все вроде куплено,но как добраться без сьема мотора пока не знаю)))

Без снятия пихла никак, да и мотор у нас снимается легко, Рама не замкнута, откручиваешь крепление и он вниз вынимается. Только все патрубки и провода отцепить перед этим. Заодно потом клапана отрегулировать нормально, на месте то хрен подлезешь к ним...
 
PrizrakДата: Понедельник, 27.06.2022, 21:48 | Сообщение # 8
Город: Харино
Мотоцикл: Aprilia Pegaso 650 Strada
Группа: Модераторы
Сообщений: 329
Сейчас: Offline
Бобра всем присутствующим biggrin

Спустя год, я наконец то выловил эту бабайку!!! Проблема обнаружена, локализована, и, смею надеяться устранена наконец!

Начну издалека...
Пару лет тому назад я попал в ДТП - догнал легковушку, об этом я писал в своей теме... При этом пострадала вилка - перья пришлось править, благо есть мастера, сделали идеально...
Но как оказалось, пострадала не только вилка. Появилась маааааленькая трещинка в стенке маслобака, аккурат под креплением бензобака с левой стороны. Там где кронштейн подушки бака приварен к раме... А я все никак не мог понять, почему у меня рама в налете масла все время, все грешил на то что проливаю при заправке масла... А оно от трещинки потело потихоньку.
Заодно масляная пленка расползалась и по жгуту проводки, и по разъемам... Попадала она и в главный разъем ЭСУД...
Ну и как я думаю, из-за масляной пленки на контактах и между ними сигнал от ЭСУД на приборку по К-Линии искажался (все же он малоточный и пробить пленку не всегда мог), и приборка тупо переставала понимать ЭСУД без переводчика biggrin ... Вот и выдавала глюк... Когда я в прошлом году перетряхивал жгут, я естественно его отмывал от масла, и жгут и разъемы... Этого хватило на сезон, и я в общем то без проблем съездил в Крым, да и потом тут уже катался нормально...
А в этом сезоне проблема вернулась в первой же более длительной поездке (500 км)... Помогало пошевелить разъем ЭСУД просунув руку под бак спереди... А уже на месте я увидел что весь двигатель слева в масле, и течет явно сверху...
Сняв бензобак прямо на АЗС к, и протерев раму, я наконец то увидел эту трещину, с нее довольно резво сочилось масло. Видимо постепенно от вибраций трещина прогрессировала, и масло пошло уже активней. А прямо под трещиной как раз разъем ЭСУД висит, да и остальной жгут. Тогда я просто все помыл и обезжирил очистителем карбюратора, купленным на этой же АЗС, и замазал трещину холодной сваркой. До дома доехал вообще без проблем, и двигатель был уже сухой, и приборка больше не ругалась, и не глушила двигатель...

Дома я зачистил холодную сварку, слил масло и заварил трещину полуавтоматом. После чего слегка облагородил место сварки и подкрасил из баллончика. Вроде не течет больше. Надеюсь на этом эта проблема решена раз и навсегда!

Добавлено (30.06.2022, 06:47)
---------------------------------------------
Дополнение:

Судя по всему часть трещины оказалась вне доступа под основанием кронштейна. Куда невозможно добраться ни горелкой полуавтомата, ни электродом инвертора.

В общем, заварил трещину - потекло выше. Заварил выше - потекло еще выше... Психанул, проварил весь вертикальный шов кронштейна - потекло по горизонтальному шву над кронштейном cry angry angry angry
РрррРРРрррррРРр....

Обварил кронштейн по кругу... Иииии.... Потекло из под резиновой подушки бака на кронштейне cry biggrin biggrin biggrin angry angry angry angry Оказалось, что там он не герметичен, и когда кронштейн наполнился маслом - потекло из носика biggrin biggrin biggrin

ММмать его... Придется теперь еще и "носик" этого чайника заваривать... Пусть внутри кронштейна масло гуляет, лишь бы наружу не текло...

Прикрепления: 5192299.jpg(468.8 Kb) · 6553348.jpg(396.4 Kb)
 
honleyДата: Пятница, 01.07.2022, 09:42 | Сообщение # 9
Город: Балашиха МО
Мотоцикл: Revere
Группа: Проверенные
Сообщений: 52
Сейчас: Offline
Тоже было такое. Мне мой мот, как выяснилось, достался уже битым и доподлинно неизвестно, то ли была там под кронштейном трещина или она разошлась, когда меня подбили и при падении бак до земли достал.
Однозначно, слабое место.
Прикрепления: 1481898.jpg(209.9 Kb)
 
PrizrakДата: Пятница, 01.07.2022, 11:19 | Сообщение # 10
Город: Харино
Мотоцикл: Aprilia Pegaso 650 Strada
Группа: Модераторы
Сообщений: 329
Сейчас: Offline
Цитата honley ()
Однозначно, слабое место.


Ну свой функционал - кронштейн бака оно выполняет на все 120%, а то что при падении там трещина может образоваться, так на это оно и не рассчитывалось никогда. Так что я бы не назвал это именно слабым местом, просто особенность, связанная с тем что там у нас маслобак. Не было бы маслобака, то и пофик на трещины пока кронштейн не отвалится совсем )))) А потом приварил на место и дальше полетел biggrin
Мы же не из-за того что бак отпал туда с ремонтом лезем, а из-за течи масла...

Пы. Сы...
Вчера обварил уже и носик кронштейна... Заводил - не течет, сухо пока. Сегодня вечером планирую прохватить километров 300-400 по трассе, прокачусь после работы, да и проверю на утечку уже нормально...
 
honleyДата: Пятница, 01.07.2022, 16:28 | Сообщение # 11
Город: Балашиха МО
Мотоцикл: Revere
Группа: Проверенные
Сообщений: 52
Сейчас: Offline
Угу. На 120% в самом напряжённом месте мотоцикла. Кстати, проваривать сплошным швом не самое хорошее дело, хоть и понятно, что лучше что-то сложно придумать. Место узкое и сильно нагруженное. Не зря там усилено накладками. Теперь у тебя там напряжения от температуры. И фиг отпустишь. Дай бог, чтобы не пошло дальше.
 
PrizrakДата: Понедельник, 04.07.2022, 06:38 | Сообщение # 12
Город: Харино
Мотоцикл: Aprilia Pegaso 650 Strada
Группа: Модераторы
Сообщений: 329
Сейчас: Offline
Цитата honley ()
Дай бог, чтобы не пошло дальше.


Проехал в разных режимах порядка 400 км, были и грейдеры, и трасса, и спокойная езда и в полную дырку... И вдвоем поездил... Пока полностью сухо.
 
Форум Aprilia Club » Aprilia » Pegaso Strada/Trail/Factory » Отваливается ECU на ходу
  • Страница 1 из 1
  • 1
Поиск:

Клуб любителей мотоциклов Aprilia © 2022