Четверг, 07.07.2022, 17:14
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 3
  • 1
  • 2
  • 3
  • »
Модератор форума: zviadi  
Форум Aprilia Club » Aprilia » Shiver 750/900 » Сигнальная лампа АБС не гаснет
Сигнальная лампа АБС не гаснет
zviadiДата: Суббота, 28.03.2020, 19:12 | Сообщение # 1
Город: Санкт-Петербург
Мотоцикл: Triumph Daytona 675
Группа: Модераторы
Сообщений: 6201
Сейчас: Offline
Создал новую тему.

Yamaha FZR400RR=>Honda VTR1000SP1=>Aprilia RSV1000R=>Aprilia Dorsoduro 1200 + KTM 990 Super Duke=>EBR 1190RX + Kawasaki Z1000=>Triumph Daytona 675 '06=>Triumph Daytona 675 '13
 
RossannaДата: Суббота, 28.03.2020, 19:12 | Сообщение # 2
Город: Volgograd
Мотоцикл: aprilia shiver 750 gt
Группа: Пользователи
Сообщений: 315
Сейчас: Offline
Добрый день, коллеги шивероводы!
Такая проблема возникла на замечательном мотоцикле шивер 750GT 2009 года с АБС. Было у меня в августе 2018 "небольшое" падение с 80 км/ч, в результате которого отломилось ухо на раме. В общем, классика жанра. Хлипковатенькая рама у шиверов, конечно, отмечу Вам, ребята. Да и у дорсы, наверное, тоже. Ну не в этом суть. Нашёл я время, разобрал правую сторону (на которую приложил мот), запаяли ухо мне аргоном, всё вроде зашибись, одна проблема - надо теперь обратно всё это поставить. Вроде поставил, вроде собрал, вроде подключил. Движок заводится, работает, всё зашибись. НО, как говорится есть нюанс: загорелась и не гаснет сигнальная лампа АБС на панели приборов. АБС тоже не работает - ни перед, ни зад, проверено. Стал искать в чём косяк. Версии разные были:
1. Когда ставил правую сторону что-то пережал и где-то разрыв провода. Стал смотреть со знающим человеком, нашли разрыв (гайкой прижали провод и отдуши его размяли этой гайкой). Запаяли разрыв. Заводим, включаем, катаемся и... как обычно нифига не то это, лампа не гаснет, АБС не включается ни спереди, ни сзади. Стали мерить сопротивление в фишках, чтобы понять, исправны ли датчики и... нет там никакого сопротивления. Ваапщче. Причём в заднем-то понятно, а в переднем почему нет? В этой связи у меня появилась вторая версия:
2. Блок управления АБС сгорел и (или) неисправен. Когда разбирал правую сторону, снял заодно и радиатор, чтобы не мешался, поменял охлаждайку и промыл систему. Когда промывал, из-за отсутствия сливного болта на помпе шивера, часть старого антифриза, а потом вода текли на плуг вниз, возможно таким образом поливали блок АБС. Поэтому и родилась такая версия.
Осмотрел блок АБС. Снаружи вроде без следов замыкания (там и замыкать-то нечему, контактные провода с разъёмом и пинами под резиновым кофром). Снял резиновый кофр, отсоединил разъём подходящий к блоку питания, осмотрел его. Тоже ничего страшного не увидел, литра воды из него тоже не вытекло. Внутри в самом углу резинового кофра пара капель воды может была - и всё! Никакого криминала больше. А лампа АБС всё равно горит и система не работает.
Подскажите - кто сталкивался с подобным, кто виноват и что делать?
 
zviadiДата: Суббота, 28.03.2020, 19:12 | Сообщение # 3
Город: Санкт-Петербург
Мотоцикл: Triumph Daytona 675
Группа: Модераторы
Сообщений: 6201
Сейчас: Offline
Цитата Rossanna ()
Да и у дорсы, наверное, тоже.


У обоих дорс очень крепкая рама. Бугель только херовый у большой дорсы...
Так что либо тебе не повезло с падением - может за какие-нить ямы или рельсы слайдерами зацепил, либо я даже не знаю...

Цитата Rossanna ()
поменял охлаждайку и промыл систему. Когда промывал, из-за отсутствия сливного болта на помпе шивера, часть старого антифриза, а потом вода текли на плуг вниз, возможно таким образом поливали блок АБС.


Это вообще до лампочки, поливай чем хочешь, ничего случиться не должно.
Вообще, электрика - наука о контактах. Проверяйте всю цепочку, других советов дать не могу. Либо сам блок накрылся, либо коротит где.
Еще вариант - не прокачали нормально, внутри АБС нет тормозухи. Тормоза-то вообще на мотоцикле есть или пока не проверяли?


Yamaha FZR400RR=>Honda VTR1000SP1=>Aprilia RSV1000R=>Aprilia Dorsoduro 1200 + KTM 990 Super Duke=>EBR 1190RX + Kawasaki Z1000=>Triumph Daytona 675 '06=>Triumph Daytona 675 '13
 
RossannaДата: Суббота, 28.03.2020, 19:12 | Сообщение # 4
Город: Volgograd
Мотоцикл: aprilia shiver 750 gt
Группа: Пользователи
Сообщений: 315
Сейчас: Offline
Кстати, об этом я чет даже не подумал... А что - может такое быть, что если нет тормозной в блоке, то нет и АБС? Тормоза на мотике есть, но я допускаю, что когда обратно ставил раму, шланг перекрутил и где-то мог (возмооожно, опять таки - точно не знаю, образовался пузырь, потому как неоднократно наклонял и переворачивал заднюю кружку с тормозухой). Тормоза вообще после установки не прокачивал, хотя мысль такая была (попробовал, вроде тормозит и нормально, не стал заморачиваться, а потом эта лампочка, в общем не дошли руки уже).
 
zviadiДата: Суббота, 28.03.2020, 19:12 | Сообщение # 5
Город: Санкт-Петербург
Мотоцикл: Triumph Daytona 675
Группа: Модераторы
Сообщений: 6201
Сейчас: Offline
Ну так а чего гадать - прокачать надо и посмотреть. Тем более, если пузырь воздуха был...
Да, и еще - АБС на этих мотиках не работает до скоростей 5 км/час: горит желтая лампа.


Yamaha FZR400RR=>Honda VTR1000SP1=>Aprilia RSV1000R=>Aprilia Dorsoduro 1200 + KTM 990 Super Duke=>EBR 1190RX + Kawasaki Z1000=>Triumph Daytona 675 '06=>Triumph Daytona 675 '13
 
RossannaДата: Суббота, 28.03.2020, 19:13 | Сообщение # 6
Город: Volgograd
Мотоцикл: aprilia shiver 750 gt
Группа: Пользователи
Сообщений: 315
Сейчас: Offline
Cпасибо, попробую, может действительно поможет.

Добавлено (11.11.2018, 21:28)
---------------------------------------------
На выходных попробовал, прокачал задний контур. Тормозуха в бачке была, все норм. Залил и прокачал ДОТ 4. Не помогло. Видимо все-таки это электрика. Хотел уточнить по поводу датчиков, может кто сталкивался? Как узнать - живой датчик АБС или нет? Про мультиметр молчу, это само собой. Не могу понять, почему на обоих датчиках отсутствует сопротивление. То ли я дурак, то ли лыжи...
Помогите, кто знает.
 
zviadiДата: Суббота, 28.03.2020, 19:13 | Сообщение # 7
Город: Санкт-Петербург
Мотоцикл: Triumph Daytona 675
Группа: Модераторы
Сообщений: 6201
Сейчас: Offline
Крутилка мультиметра в правильном положении стоит? biggrin Щупы в его корпус воткнуты полностью?

Yamaha FZR400RR=>Honda VTR1000SP1=>Aprilia RSV1000R=>Aprilia Dorsoduro 1200 + KTM 990 Super Duke=>EBR 1190RX + Kawasaki Z1000=>Triumph Daytona 675 '06=>Triumph Daytona 675 '13
 
RossannaДата: Суббота, 28.03.2020, 19:13 | Сообщение # 8
Город: Volgograd
Мотоцикл: aprilia shiver 750 gt
Группа: Пользователи
Сообщений: 315
Сейчас: Offline
На 20K поставил. Так жеж вроде надо. Щупы уже прям к контактам на проводах подсоединил. В общем как та обезьяна с очками из басни Крылова.

Добавлено (12.11.2018, 10:02)
---------------------------------------------
Не могу понять, сколько спрашивал все в один голос говорят: независимо от того включено зажигание или нет, заведен мопед или вообще без аккума стоит, должен на контактах датчика абс показывать сопротивление. (до 2,75 кажется, если не ошибаюсь). А они заразы ничего не показывают, ни передний ни задний, ни на включенном моте, ни на заведённом. Надоел уже этот засрано итальяно, выкину его к чертовой матери с его абсом.

Добавлено (12.11.2018, 10:03)
---------------------------------------------
Но сначала, пожалуй может датчик поменяю))) biggrin

 
zviadiДата: Суббота, 28.03.2020, 19:13 | Сообщение # 9
Город: Санкт-Петербург
Мотоцикл: Triumph Daytona 675
Группа: Модераторы
Сообщений: 6201
Сейчас: Offline
Цитата Rossanna ()
Не могу понять, почему на обоих датчиках отсутствует сопротивление.


http://electricvdome.ru/instrum....om.html
Важно выставить правильное сопротивление крутилкой мультиметра. Если ты делал так же - то мертвы оба датчика.
Попробуй обычный прозвон цепи.

Цитата Rossanna ()
Надоел уже этот засрано итальяно, выкину его к чертовой матери с его абсом.


Ну, ну, спокойнее! Все только начинается! biggrin


Yamaha FZR400RR=>Honda VTR1000SP1=>Aprilia RSV1000R=>Aprilia Dorsoduro 1200 + KTM 990 Super Duke=>EBR 1190RX + Kawasaki Z1000=>Triumph Daytona 675 '06=>Triumph Daytona 675 '13
 
RossannaДата: Суббота, 28.03.2020, 19:13 | Сообщение # 10
Город: Volgograd
Мотоцикл: aprilia shiver 750 gt
Группа: Пользователи
Сообщений: 315
Сейчас: Offline
Спасибо огромное за оптимизм. Всё так и делал, обычный прозвон пробовал, тоже не звонит. (Подсоединял к контактам щупы и выставлял крутилку на звонилку - ничего нигде не звонит). Неужели датчикам хана, как же они так могли? Они ж мото, привыкшие к агрессивной среде, с чего могут вообще датчики АБС крякнуться?

Хотя... пусть уж лучше они помрут, чем гидроблок АБС. Он вообще как новый китайский мопед стоит.
Может есть смысл проверить через диагностический адаптер, о котором писали на форуме (ОБД, который с 3 пиновым разъёмом). Или он не даст информации по ошибкам блока АБС?

Добавлено (12.11.2018, 14:17)
---------------------------------------------
Только что подумал, а кто знает, могло от замыкания в проводке, возникшего по причине то, что провод идущий от заднего датчика абс был пережат гайкой крепления бокового модуля рамы) "убить" датчик АБС на заднем колесе?
 
NishДата: Суббота, 28.03.2020, 19:13 | Сообщение # 11
Город: Москва
Мотоцикл: Shiver -750, Honda XL-250, KTM-350
Группа: Пользователи
Сообщений: 107
Сейчас: Offline
Привет. "Датчик индукционного типа представляет собой индукционную катушку, которая работает в паре с зубчатым металлическим диском, находящимся на ступице колеса. Часто причиной неисправности является обрыв провода. Именно эту неисправность мы определяем с помощью тестера, паяльника и пинов для ремонта. Пины присоединяются на разъемы и тестером измеряется сопротивление датчика абс, которое должно находится в пределах, указанных в руководстве по эксплуатации. Если сопротивление стремится к нулю, то это говорит о наличии короткого замыкания. Если стремится к бесконечности, значит есть обрыв в цепи."
Таким образом, если у тебя тестер показывает бесконечность, то это значит обрыв в цепи датчика. Может не быть контакта как в сигнальном проводе,так и в контакте с массой. Может датчики накрылись при падении.
 
RossannaДата: Суббота, 28.03.2020, 19:14 | Сообщение # 12
Город: Volgograd
Мотоцикл: aprilia shiver 750 gt
Группа: Пользователи
Сообщений: 315
Сейчас: Offline
Благодарю за развёрнутый ответ. АБС загорелся после разборки и сборки правого бокового модуля рамы. (При падении отломилось ухо, которое пришлось паять, для чего и снималась правая боковушка). При установке закручивая одной из гаек рамы (одна из двух которая на Е-креплении) зажал ей провод заднего датчика АБС. После падения АБС работал, пока я не полез демонтировать боковушку.
Отвез знакомому на сервис. Она нашёл этот разрыв. Запаял его, однако лампочка АБС не погасла. Стали проверять сопротивление: сначала обнаружили, что сзади его нет (показывает на мультике 1 (единичку)). Стали смотреть на переднем датчике. И там его тоже нет. Что и удивило, если бы приговорился задний датчик, то передок скорее всего бы работал. Хотя, я допускаю, что из-за замыкания мог заглючить весь блок.
Вчера проверил задний бачок, прокачал, тормозуха есть, тормоза реагируют, всё тьфу тьфу... Но лампа АБС горит постоянно (должна мигать - готовность к работе).
 
NishДата: Суббота, 28.03.2020, 19:14 | Сообщение # 13
Город: Москва
Мотоцикл: Shiver -750, Honda XL-250, KTM-350
Группа: Пользователи
Сообщений: 107
Сейчас: Offline
У меня вроде не мигает. Горит, когда только завёл и стоишь. Поехал - погасла. Можно, наверно сымитировать работу датчиков похожим сигналом от генератора импульсов, либо какие-нибудь похожие датчики попробовать поставить. Сколько контактов у датчика? На корпус какой-нибудь прозванивается?
 
zviadiДата: Суббота, 28.03.2020, 19:14 | Сообщение # 14
Город: Санкт-Петербург
Мотоцикл: Triumph Daytona 675
Группа: Модераторы
Сообщений: 6201
Сейчас: Offline
Цитата Rossanna ()
Он вообще как новый китайский мопед стоит.


Да он и сам китайский...
Неужели такой дорогой? На ДД1200 в свое время узнавал - 440 евро. Должен быть таким же, что и на шиверы.
Тоже тогда тормоза пропали внезапно. Хорошо, хоть в сервисе... пришлось оставлять мапед там.
Не знаю, что они делали, но на следующий день с тормозами было все в порядке. Говорят, просто один раз нормально прокачали...
Я поэтому и не люблю всю эту электронную хренотень - она вся работает через жопу, да еще и глючит постоянно.

Я так и не понял - судя по последним постам, работоспособность АБС проверялась стоя на месте? surprised В движении надо, вообще-то...


Yamaha FZR400RR=>Honda VTR1000SP1=>Aprilia RSV1000R=>Aprilia Dorsoduro 1200 + KTM 990 Super Duke=>EBR 1190RX + Kawasaki Z1000=>Triumph Daytona 675 '06=>Triumph Daytona 675 '13
 
RossannaДата: Суббота, 28.03.2020, 19:14 | Сообщение # 15
Город: Volgograd
Мотоцикл: aprilia shiver 750 gt
Группа: Пользователи
Сообщений: 315
Сейчас: Offline
Под девяносто килорублей он на AF1 висит, плюс доставка. Это новый. Нашел на ебее подержанный за 23 плюс доставка из Германии. Но я надеюсь искренне, что до этого не дойдет. Очень уповаю на какое-нибудь замыкание или недоразумение с датчиком заднего колеса. Обрыв проводки-то там был!
Что касается проверки на ходу: как раз после запайки разрыва я два дня ездил с горящим датчиком. Думал, что дам пробздеться системе и все будет ок. Тормоза работали без нареканий. Ан нет - не помогло... После последней прокачки не ездил, но не думаю, что это принципиально поможет. Лампа-то горит постоянно, а должна мигать. Я проверил по более ранним записям - лампа должна мигать и гаснет сразу по достижении 10 км/час. Так как прокачка не помогла, теперььгрешу на датчи, но все равно не понятно почему передний тогда мозг ест и не дает сопротивление.
у датчика два контакта, на корпус не прозванивал, так как пока не знаю, как это делается.
 
Форум Aprilia Club » Aprilia » Shiver 750/900 » Сигнальная лампа АБС не гаснет
  • Страница 1 из 3
  • 1
  • 2
  • 3
  • »
Поиск:

Клуб любителей мотоциклов Aprilia © 2022