Пятница, 30.07.2021, 06:31
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: zviadi  
Форум Aprilia Club » Aprilia » Shiver 750/900 » Залипание кнопки пуска двигателя / переключения режима езды
Залипание кнопки пуска двигателя / переключения режима езды
sxeДата: Суббота, 11.07.2020, 01:54 | Сообщение # 1
Город: Москва
Мотоцикл: Aprilia shiver 750
Группа: Пользователи
Сообщений: 37
Сейчас: Offline
День добрый.
Начну издалека. Пару месяцев назад при компьютерной диагностике в памяти была ошибка сообщения линии CAN на панели приборов. В сервисе мне сказали, что это кнопка залипает, но я не придавал этому значение. Пару дней назад он ни с того, ни с сего начал переключать режимы сам при сбросе газа и иногда глохнуть. Такое ощущение, что кнопка залипла в крайне правом положении, но по факту она находится в нейтральном положении.
Разбирал пульт, все внутри как новое, проверял мультиметром - тоже все ок.
Бывает, что мот постоит часик-другой и все проходит, но потом, проехав метров 500, начинается все сначала. Так же датчики скорости работает с перебоями, т.е. 100 км он может вообще не показывать скорость, а потом заработать.
Было у кого нечто похожее?


Bajaj Avenger 220 Cruise, Aprilia shiver 750 SL, Triumph street triple 675
 
vunderДата: Воскресенье, 19.07.2020, 01:31 | Сообщение # 2
Город: SPB
Мотоцикл: Shiver 750 2014
Группа: Проверенные
Сообщений: 82
Сейчас: Offline
Цитата sxe ()
Так же датчики скорости работает с перебоями, т.е. 100 км он может вообще не показывать скорость, а потом заработать.


А что у тебя с показанием скорости, можешь поподробнее описать?
Я поставил себе speedohealer (чтобы после установки 15-ой звезды вперёд спидометр не врал), так вот иногда скорость перестаёт показывать. Стоит скинуть до около 20 км/ч, снова всё показывает. Возникает спонтанно.
 
sxeДата: Понедельник, 20.07.2020, 11:04 | Сообщение # 3
Город: Москва
Мотоцикл: Aprilia shiver 750
Группа: Пользователи
Сообщений: 37
Сейчас: Offline
Датчик скорости то работал, то нет, чаще всего работал первые несколько километров, а потом начинал показывать невнятные цифры, и в конце концов - "0".
Я открутил его, полностью не доставая, постучал, покрутил - и он пришёл в себя, 800 км - полет нормальный.
С "залипанием" решил в сервисе. Кнопку сделали гораздо жёстче, поставили другой шарик и закрепили пружинку, проблема ушла.

Добавлено (14.01.2021, 13:58)
---------------------------------------------
Цитата sxe ()
Кнопку сделала гораздо жёстче, поставили другой шарик и закрепили пружинку, проблема ушла.


Проблема появилась опять спустя месяц... Купил в Москве новый пульт, одно время все было ок, но спустя пару недель все началось опять, но только в сырую погоду и после мойки.
Облазил весь мот, чистил контакты, заливал диэлектрической смазкой контакты на пульте... Штекера, соединяющие пульт с косой, заизолировал. Бестолку.
Ставил новое реле сопротивление, поскольку прочитал на форуме, что переключение карт двигателя может быть его вина - не помогло.
В данный момент мот почти полностью разобран (не по этой причине), искал в косе оголенные контакты или повреждение проводки - все отлично.
На форуме AF1, где общаются наши заграничные друзья, эта проблема имеет место быть. Я бы сказал, что она очень распространена и вина всему в 90% случаев - пульт. Кстати, в шивере более ранних годов производитель заменил правый пульт на более узкий и убрал аварийку.
Хочу перед сезоном в 10-ый раз разобрать этот жуткий пульт, который стоит у меня костью в горле, и смазать все еще раз. Посоветовали использовать лак для микросхем (другие же сказали, что при вибрации этому лаку настанет ***) Если не поможет - куплю пульт новой генерации и забуду про аварийку.
Надеюсь, мой ответ поможет еще кому-то справиться с одним из недугов данной модели.


Bajaj Avenger 220 Cruise, Aprilia shiver 750 SL, Triumph street triple 675
 
zviadiДата: Четверг, 14.01.2021, 16:50 | Сообщение # 4
Город: Санкт-Петербург
Мотоцикл: нет
Группа: Модераторы
Сообщений: 6136
Сейчас: Offline
Релюхи под баком слева проверял? Они могут глючить и давать в CAN-шину неверные сигналы, из-за этого может глючить в совершенно других местах.
Ну и АКБ, надеюсь, нормальный - не полу-севший?

Цитата sxe ()
Пару месяцев назад при компьютерной диагностике в памяти была ошибка сообщения линии CAN на панели приборов


Такое бывает, когда мозги теряют шину эту или приборку.
Найди грамотного автоэлектрика и с прогой для диагностики звоните все по очереди. По мере возникновения ошибок.
Сомневаюсь я, что дело в пульте... пульт там самый обычный.


Yamaha FZR400RR=>Honda VTR1000SP1=>Aprilia RSV1000R=>Aprilia Dorsoduro 1200 + KTM 990 Super Duke=>EBR 1190RX + Kawasaki Z1000=>Triumph Daytona 675=>нет
 
RossannaДата: Пятница, 15.01.2021, 08:36 | Сообщение # 5
Город: Volgograd
Мотоцикл: aprilia shiver 750 gt
Группа: Пользователи
Сообщений: 281
Сейчас: Offline
А что за пульт такой ужасный у ранних версий? Это в нём по версии АФ1 всё дело?



Такой, как на фото, пульт - плохой?
Прикрепления: 5660654.jpg(426.4 Kb)
 
sxeДата: Пятница, 15.01.2021, 22:38 | Сообщение # 6
Город: Москва
Мотоцикл: Aprilia shiver 750
Группа: Пользователи
Сообщений: 37
Сейчас: Offline
Цитата zviadi ()
Релюхи под баком слева проверял? Они могут глючить и давать в CAN-шину неверные сигналы, из-за этого может глючить в совершенно других местах.
Ну и АКБ, надеюсь, нормальный - не полу-севший?


Всё проверял и не один раз! Всё релешки проверял и менял местами, даже новые ставил. Куда-то попадает вода, куда именно - непонятно...

Цитата Rossanna ()
А что за пульт такой ужасный у ранних версий? Это в нём по версии АФ1 всё дело?


Судя по АФ1 - то да, кнопка стартера... У тебя она как раз первой генерации)))

Цитата Rossanna ()
Такой, как на фото, пульт - плохой?


Вот пульт который они исправили и проблема ушла:

Прикрепления: 0922569.jpg(771.4 Kb)


Bajaj Avenger 220 Cruise, Aprilia shiver 750 SL, Triumph street triple 675
 
nzoДата: Суббота, 16.01.2021, 01:54 | Сообщение # 7
Город: Москва
Мотоцикл: Triumph street triple 675
Группа: Проверенные
Сообщений: 85
Сейчас: Offline
Плохой это пульт (на ранних шиверах), плохой. У меня после мойки кнопка аварийки отрубала правый задний поворотник. Потом высыхала и включала всё обратно. Прошло само через 2 года.
 
RossannaДата: Воскресенье, 17.01.2021, 10:52 | Сообщение # 8
Город: Volgograd
Мотоцикл: aprilia shiver 750 gt
Группа: Пользователи
Сообщений: 281
Сейчас: Offline
Цитата nzo ()
У меня после мойки

я всегда говорил, что керхер - это зло biggrin
я вот ручками мою.
кстати тоже поворотники глючили, решил вопрос тотальной изоляцией и фиксацией проводов стяжками.
но все равно, спасибо за инфу, буду иметь ввиду за пульт.
 
sxeДата: Вторник, 13.04.2021, 09:45 | Сообщение # 9
Город: Москва
Мотоцикл: Aprilia shiver 750
Группа: Пользователи
Сообщений: 37
Сейчас: Offline
Проблема решилась после замены всей косы.
В старой косе каких либо дефектов не обнаружено, но факт остаётся фактом.


Bajaj Avenger 220 Cruise, Aprilia shiver 750 SL, Triumph street triple 675
 
Форум Aprilia Club » Aprilia » Shiver 750/900 » Залипание кнопки пуска двигателя / переключения режима езды
  • Страница 1 из 1
  • 1
Поиск:

Клуб любителей мотоциклов Aprilia © 2021